"Idiomas para programa no Unicode"

Si al igual que yo no les quedo de otra que mudarse a Windows 8.1 y trabajan con Illustrator CS6 y/o Illustrator CC seguramente están aquí por el famoso error de incompatibilidad de idioma "Esta aplicación no es compatible con el idioma del sistema operativo actual".

La solución que suelen encontrar es la siguiente: Abra el panel de control "Opciones Regionales y de Idioma" en el menú Inicio de Windows. A continuación, en la ficha Opciones avanzadas (en Vista, la ficha Administración), cambiar la configuración "Idiomas para programas no Uncode" para que coincida con el idioma de la aplicación".

Yo nunca dí con la dichosa ruta, pero no se preocupen, porque la solución la tiene el mismo Adobe, que  nos deja en su página un parche para remediar dicha incompatibilidad. El link de Adobe es el siguiente:

http://helpx.adobe.com/illustrator/kb/illustrator-does-not-start-windows-81.html

Ahí encontraran las instrucciones claras de lo que debemos hacer (aunque claro, están en ingles) pero con todo y eso se entienden muy bien.

Lo primero es saber que illustrator instalaste, el de 32 o el de 64 bits, dependiendo de eso descargas el parche para esa versión, lo descomprimes y sigues la ruta que te marca para sustituir el archivo que da el error.

Aunque vienen 2 carpetas sólo usamos el archivo "Alcid.dll" que viene (en mi caso) en la carpeta que dice 64Bit. Y listo, su Illustrator ahora abrirá sin mayor problema.


< >